Commutador de xarxa EX4100-F-48T
La línia EX4100-F d'interruptors d'accés Ethernet ofereix una solució segura, preparada per al núvol-i econòmica per a desplegaments de capa d'accés a sucursals i oficines remotes, així com a xarxes de campus empresarials. Aquestes plataformes augmenten el rendiment i la visibilitat de la xarxa, satisfent les demandes de seguretat actuals, així com per a les xarxes de la propera dècada. L'EX4100-F-48T, que ofereix 48 ports d'accés no PoE d'1 GbE.
- Lliurament ràpid
- Garantia de qualitat
- Atenció al client 24/7
Introducció al producte
Descripció del producte
Les xarxes Juniper®La línia d'interruptors EX4100-F ofereix una cartera segura i preparada per al núvol d'interruptors d'accés ideals per a xarxes de sucursals empresarials, oficines remotes i campus empresarials. Els interruptors EX4100-F combinen la simplicitat del núvol, el poder de Mist AI™, i una base de maquinari sòlida amb alt rendiment per oferir un enfocament diferenciat per a la commutació d'accés a l'era del núvol, el mòbil i l'IoT. Amb Juniper®Boira™ Wired Assurance, la línia de commutadors EX4100-F es pot incorporar, configurar i gestionar sense esforç des del núvol. Això simplifica les operacions, millora la visibilitat i garanteix una experiència molt millor per als dispositius connectats.
Les característiques principals de l'EX4100-F inclouen:
Preparat per al núvol-, impulsat per Mist AI amb Juniper Mist Wired Assurance i Marvis Virtual Network Assistant
VPN Ethernet: LAN virtual extensible (EVPN-VXLAN) a la capa d'accés
Microsegmentació-basada en estàndards mitjançant polítiques-de grups (GBP)
Telemetria basada en flux-per supervisar els fluxos de trànsit per a la detecció d'anomalies, la capacitat de mesurar els retards de paquets i informar els motius de la baixa
Suport de xassís virtual de 10 membres
L'EX4100-F, que ofereix un conjunt complet de capacitats de capa 2 i capa 3, permet múltiples desplegaments. A mesura que augmenten els requisits d'escala, la tecnologia de xassís virtual de Juniper permet que fins a 10 commutadors EX4100-F es puguin interconnectar i gestionar perfectament com un únic dispositiu, oferint una solució escalable i de pagament-a mesura que creix per a l'expansió d'entorns de xarxa.
La línia EX4100-F consta dels següents models:
L'EX4100-F-12T, que és un commutador compacte i sense ventilador que ofereix 12 ports d'accés no PoE d'1 GbE.
L'EX4100-F-12P, que és un commutador compacte i sense ventilador que ofereix 12 ports d'accés Power over Ethernet Plus (PoE+) d'1 GbE i ofereix fins a 30 W per port amb un total de 180 W de pressupost d'alimentació PoE amb un adaptador d'alimentació extern. L'EX4100-F-12P també es pot alimentar des d'un dispositiu extern d'equip d'alimentació (PSE) de 90 W connectat mitjançant el port d'enllaç ascendent. Hi ha disponible un pressupost addicional de 90 W de PoE si el segon port d'enllaç ascendent està connectat a un dispositiu PSE. Amb l'adaptador d'alimentació extern i els dos ports d'enllaç ascendent connectats a un PSE extern de 90 W, el pressupost total d'energia PoE admès és de fins a 300 W.
L'EX4100-F-24T, que ofereix 24 ports d'accés no PoE d'1 GbE.
L'EX4100-F-24P, que ofereix 24 ports d'accés PoE+ d'1 GbE, que ofereix fins a 30 W per port amb un pressupost total total de 370 W de potència PoE.
L'EX4100-F-48T, que ofereix 48 ports d'accés no PoE d'1 GbE.
L'EX4100-F-48P, que ofereix 48 ports d'accés PoE+ d'1 GbE i ofereix fins a 30 W per port amb un pressupost total d'alimentació PoE de 740 W.
Cada model de ports EX4100-F -24 i -48 ofereix una font d'alimentació fixa i 4 ports d'enllaç ascendent fix de 1GbE/10GbE de factor de forma petit i transceptor (transceptor SFP+). Cada model de port EX4100-F-12 ofereix 2 ports d'enllaç ascendent de coure fix de 10 GbE. Els commutadors EX4100-F inclouen 4 ports SFP+ 1GbE/10GbE per admetre connexions de xassís virtual, que es poden reconfigurar per utilitzar-los com a ports Ethernet per a la connectivitat d'enllaç ascendent. Els models de commutador EX4100-F ofereixen 802.3af/at (PoE/PoE+) basats en estàndards per oferir fins a 30 watts a qualsevol port d'accés. Els commutadors EX4100-F es poden configurar per oferir una capacitat PoE ràpida i una capacitat PoE perpètua.
Arquitectura i components clau
Gestió del núvol amb Juniper Mist Wired Assurance impulsat per Mist AI
Els commutadors EX4100-F es poden incorporar de manera ràpida i senzilla (dia 0), subministrar (dia 1) i gestionar (dia 2+) des del núvol amb Juniper Mist Wired Assurance, que ofereix automatització i coneixements basats en IA que optimitzen les experiències per als usuaris finals i els dispositius connectats. L'EX4100-F ofereix Junos rics®Dades de telemetria del sistema operatiu per a Mist AI, que ajuden a aconseguir operacions més senzilles, un temps mitjà de reparació més curt (MTTR) i una solució de problemes simplificada. Per obtenir més informació, llegiu el full de dades de Juniper Mist Wired Assurance.
A més de Juniper Mist Wired Assurance, Marvis Virtual Network Assistant-una part clau de The Self-Driving Network™- fa que el motor Mist AI sigui interactiu. Una extensió digital de l'equip de TI, Marvis ofereix solucions automàtiques o accions recomanades, cosa que permet als equips de TI agilitzar la manera com resolen problemes i gestionen les seves operacions de xarxa.
Tecnologia EVPN-VXLAN
La majoria de les xarxes de campus tradicionals tenen una arquitectura basada en xassís--provedor únic que funcionava bé per a campus més petits i estàtics amb pocs punts finals. Tanmateix, aquest enfocament és massa rígid per donar suport a les necessitats canviants de les xarxes de campus modernes. L'EX4100-F admet EVPN-VXLAN, ampliant un teixit-extrem a extrem des del nucli del campus fins a la distribució a la capa d'accés.
Un teixit EVPN-VXLAN és una arquitectura senzilla, programable i altament escalable basada en estàndards oberts. Aquesta tecnologia es pot aplicar tant als centres de dades com als campus per a la coherència arquitectònica. Una arquitectura EVPN-VXLAN de campus utilitza una xarxa subjacent basada en IP-layer 3 i una xarxa de superposició EVPN-VXLAN. Una xarxa de superposició flexible basada en una superposició VXLAN amb un pla de control EVPN proporciona connectivitat de capa 2 i/o capa 3 de manera eficient a tota la xarxa. EVPN-VXLAN també ofereix una manera escalable de crear i interconnectar diversos llocs de campus, oferint:
Major coherència i escalabilitat a totes les capes de xarxa
Suport al desplegament de diversos proveïdors
Reducció d'inundacions i aprenentatge
Connectivitat-independent d'ubicació
Segmentació coherent de la xarxa
Gestió simplificada
Tecnologia de xassís virtual
La tecnologia de xassís virtual de Juniper permet que diversos commutadors interconnectats funcionin com una unitat lògica única, la qual cosa permet als usuaris gestionar totes les plataformes com un sol dispositiu virtual. Es poden interconnectar fins a 10 commutadors EX4100-F com a xassís virtual mitjançant 4 ports dedicats al tauler frontal SFP+ de 10 GbE. Tot i que estan configurats com a ports de xassís virtual de manera predeterminada, els 4 ports SFP+ de 10 GbE també es poden configurar com a ports d'enllaç ascendent. Els commutadors EX4100-F poden formar un xassís virtual amb qualsevol altre model de la línia de productes EX4100-F.
Microsegmentació mitjançant la política basada en grup{0}
GBP aprofita la tecnologia VXLAN subjacent per proporcionar un control d'accés al punt final independent de la ubicació-. Això permet als administradors de xarxa implementar polítiques de seguretat coherents als dominis de la xarxa empresarial. L'EX4100-F admet una solució GBP basada en estàndards, que permet diferents nivells de control d'accés per a punts finals i aplicacions fins i tot dins de la mateixa VLAN. Els clients poden simplificar la configuració de la seva xarxa utilitzant GBP, evitant la necessitat de configurar un gran nombre de filtres tallafocs a tots els seus commutadors. GBP pot bloquejar les amenaces laterals assegurant l'aplicació coherent de les polítiques de grup de seguretat a tota la xarxa, independentment de la ubicació dels punts finals i/o dels usuaris.
Telemetria basada en flux-
La telemetria basada en flux-permet analítiques a nivell-de flux, cosa que permet als administradors de xarxa supervisar milers de fluxos de trànsit a l'EX4100-F sense carregar la CPU. Això millora la seguretat de la xarxa mitjançant la supervisió, la base i la detecció d'anomalies de flux. Per exemple, si s'incompleixen els llindars de flux predefinits a causa d'un atac, les alertes IP Flow Information Export (IPFIX) es poden enviar a un servidor extern per identificar ràpidament l'atac. Els administradors de xarxa també poden automatitzar fluxos de treball específics, com ara examinar més el trànsit o posar en quarantena un port, per resoldre el problema. A més dels atacs de DOS, la telemetria basada en flux a l'EX4100-F pot mesurar els retards dels paquets als punts d'entrada, xip i sortida, així com informar els motius de la baixa.
Característiques i avantatges
Operacions simplificades amb Juniper Mist Wired Assurance
L'EX4100-F està totalment integrat al núvol, subministrat i gestionat per Juniper Mist Wired Assurance. L'EX4100-F està dissenyat des de zero per oferir la telemetria rica que permet la IA per a les operacions de TI (AIOps) amb operacions simplificades des del dia 0 fins al dia 2 i més enllà. Juniper Mist Wired Assurance ofereix informació detallada sobre els interruptors per a una resolució de problemes més fàcil i un temps de resolució millorat amb les funcions següents:
Operacions del dia 0-Commutadors integrats sense problemes reclamant un interruptor greenfield o adoptant un interruptor brownfield amb un únic codi d'activació per a una autèntica senzillesa de plug-and-play-i{2}}.
Operacions del dia 1-Implementeu un model de configuració basat en plantilles-per a llançaments massius de desplegaments de teixit tradicionals i de campus, tot conservant la flexibilitat i el control necessaris per aplicar atributs específics de lloc- o canvi-personalitzats. Automatitzar el subministrament de ports mitjançant perfils de port dinàmics.
Operacions del dia 2-Aprofiteu l'IA de Juniper Mist Wired Assurance per satisfer les expectatives del nivell de servei-com ara el rendiment, les connexions reeixides i l'estat del canvi amb mètriques clau de pre-i post-connexió (vegeu la figura 1). Afegiu les capacitats de conducció automàtica- a Marvis Actions per detectar bucles, afegir VLAN que falten, arreglar ports mal configurats, identificar cables defectuosos, aïllar els ports que s'enfonsen i descobrir clients que fallen constantment (vegeu la figura 2). I realitzeu actualitzacions de programari fàcilment mitjançant Juniper Mist Cloud.
Desplegaments de Campus Fabric
EVPN-VXLAN per al nucli, la distribució i l'accés al campus
Els principals avantatges d'EVPN-VXLAN a les xarxes de campus són:
Flexibilitat de VLAN coherents a tota la xarxa: els punts finals es poden col·locar a qualsevol lloc de la xarxa i romandre connectats a la mateixa xarxa L2 lògica, cosa que permet desacoblar una topologia virtual de la topologia física.
Microsegmentació: l'arquitectura basada en EVPN-VXLAN- us permet implementar un conjunt comú de polítiques i serveis als campus amb suport per a VPN L2 i L3.
Escalabilitat: amb un pla de control EVPN, les empreses poden escalar fàcilment afegint més dispositius bàsics, d'agregació i de capa d'accés a mesura que l'empresa creix sense haver de redissenyar la xarxa o realitzar una actualització de carretó elevador. Utilitzant una capa subjacent basada en IP-L3 juntament amb una superposició EVPN-VXLAN, els operadors de xarxa del campus poden desplegar xarxes molt més grans i més resistents del que seria possible amb les arquitectures tradicionals basades en Ethernet-L2.
Juniper ofereix una flexibilitat total per triar qualsevol dels teixits de campus EVPN-VXLAN validats següents que s'adapten a xarxes de diferents mides, escala i requisits de segmentació:
Multihoming EVPN (en nucli col·lapsat o distribució):Una arquitectura bàsica col·lapsada combina les capes central i de distribució en una única capa, convertint la xarxa jeràrquica tradicional de tres-nivells en una xarxa de dos-nivells. El multihoming EVPN en un nucli col·lapsat elimina la necessitat del protocol Spanning Tree (STP) a les xarxes del campus proporcionant capacitats d'agregació d'enllaços des de la capa d'accés a la capa central. Aquesta topologia és la més adequada per a xarxes d'empresa distribuïdes petites i mitjanes i permet VLAN coherents a tota la xarxa. Aquesta topologia utilitza ESI (Ethernet Segment Identifier) LAG (Link Aggregation) i és un protocol basat en estàndards-.
Distribució Campus Fabric Core:Quan EVPN VXLAN es configura a través de les capes de nucli i de distribució, es converteix en una arquitectura de distribució del nucli de teixit del campus, que es pot configurar en dos modes: superposició de pont encaminada de manera centralitzada o de vora. Aquesta arquitectura ofereix una oportunitat perquè un administrador es mogui cap a la-fabrica IP Clos sense fork-actualització de tots els commutadors d'accés de la xarxa existent, alhora que aporta els avantatges de traslladar-se a un teixit de campus i ofereix una manera fàcil d'escalar la xarxa.
Campus Fabric IP Clos:Quan EVPN VXLAN es configura a totes les capes, inclòs l'accés, s'anomena arquitectura IP Clos de la tela del campus. Aquest model també s'anomena "extrem-a-extrem", atès que els túnels VXLAN acaben a la capa d'accés. A causa de la disponibilitat de VXLAN a l'accés, ens ofereix l'oportunitat de fer complir les polítiques a la capa d'accés (la més propera a la font) mitjançant la política basada en grup (GBP). Les etiquetes de GBP basades en estàndards-ofereixen l'opció única de segmentar el trànsit tant a nivell micro com macro. Les etiquetes GBP s'assignen de manera dinàmica als clients com a part de la transacció Radius per Mist Cloud NAC. Aquesta topologia funciona per a arquitectures de campus petites-mitjanes i grans que necessiten macro i microsegmentació.
Xassís-Disponibilitat de la classe
Els commutadors EX4100-F ofereixen una alta disponibilitat (HA) mitjançant una commutació elegant del motor d'encaminament (GRES) i un encaminament i pont sense parar quan es despleguen en una configuració de xassís virtual.
En una configuració de xassís virtual, cada commutador EX4100-F pot funcionar com a motor d'encaminament (RE). Quan dos o més commutadors EX4100-F estan interconnectats, es comparteix un únic pla de control entre tots els commutadors membres del xassís virtual. Junos OS inicia automàticament un procés d'elecció per assignar un RE principal (actiu) i de seguretat (mode d'espera). Una funció GRES L2 i L3 integrada manté l'accés ininterromput a les aplicacions, els serveis i les comunicacions IP en el cas improbable d'una fallada de RE principal.
Quan hi ha més de dos commutadors interconnectats en una configuració de xassís virtual, els elements de commutació restants actuen com a targetes de línia i estan disponibles per assumir la posició del RE de seguretat si falla el RE principal designat. L'estat de prioritat principal, de seguretat i de la targeta de línia es pot assignar per dictar l'ordre d'ascens; aquesta redundància N+1 RE, juntament amb les capacitats GRES, enrutament actiu sense parades (NSR) i pont sense parades (NSB) de Junos OS, garanteix una transferència fluida de les funcions del pla de control després de fallades inesperades.
L'EX4100-F implementa el mateix esquema de numeració de ranures/mòduls/ports que altres productes basats en xassís Juniper-en numerar els ports del xassís virtual, proporcionant operacions reals semblants al xassís. Mitjançant l'ús d'un sistema operatiu coherent i un únic fitxer de configuració, tots els commutadors d'una configuració de xassís virtual es tracten com un únic dispositiu, la qual cosa simplifica enormement el manteniment i la gestió global del sistema.
De manera individual, l'EX4100-F ofereix una sèrie de funcions HA que normalment s'associen amb commutadors basats en xassís modulars-. Quan es combinen amb les capacitats provades de camp-de Junos OS i L2/L3 de migració per error, aquestes funcions proporcionen a l'EX4100-F una veritable fiabilitat de classe operadora.
Pont sense parades i encaminament actiu sense parar: NSB i NSR a l'EX4100-F asseguren que els protocols, estats i taules del pla de control es sincronitzen entre les RE primàries i en espera per evitar errors de protocol o problemes de convergència després d'una migració per error de RE.
Grup de troncals redundant (RTG): Per evitar les complexitats de STP sense sacrificar la resistència de la xarxa, l'EX4100-F utilitza grups de troncals redundants per proporcionar la redundància de ports necessària i simplificar la configuració del commutador.
Agregació d'enllaços entre-membres: l'agregació d'enllaços entre-membres permet connexions d'agregació d'enllaços redundants entre dispositius en una única configuració de xassís virtual, proporcionant un nivell addicional de fiabilitat i disponibilitat.
Suport d'encaminament IPv4 i IPv6: L'encaminament de capa 3 IPv4 i IPv6 (OSPF i BGP) està disponible amb una llicència Flex, que permet xarxes altament resilients.
Potència PoE/PoE+, PoE perpetu i ràpid
L'EX4100-F ofereix PoE per admetre dispositius connectats com ara telèfons, càmeres de vigilància, dispositius IoT i punts d'accés 802.11AX/Wi-Fi 6, que ofereix un pressupost d'energia PoE de fins a 740 W i admet fins a 30 W per port segons l'estàndard IEEE 802.3at PoE.
Els commutadors EX4100-F admeten PoE perpetu, que proporciona alimentació ininterrompuda als dispositius alimentats amb PoE (PD) connectats fins i tot quan es reinicia l'interruptor d'equip d'alimentació (PSE).
Els commutadors EX4100-F també admeten una capacitat PoE ràpida que ofereix alimentació PoE als punts finals connectats durant l'engegada d'un commutador, fins i tot abans que l'interruptor estigui completament operatiu. Això és especialment beneficiós en situacions en què el punt final només necessita energia i no depèn necessàriament de la connectivitat de xarxa.
Interfície de telemetria Junos
L'EX4100-F és compatible amb la interfície de telemetria Junos (JTI), una funció de transmissió de telemetria moderna dissenyada per a la monitorització de la salut i el rendiment del commutador. Les dades dels sensors es poden transmetre a un sistema de gestió a intervals periòdics configurables, cosa que permet als administradors de xarxa supervisar l'ús individual de l'enllaç i dels nodes, així com resoldre problemes com ara la congestió de la xarxa en temps real. JTI ofereix les següents característiques:
Gestió del rendiment mitjançant el subministrament de sensors per recopilar i transmetre dades i analitzar els camins de flux d'aplicacions i càrrega de treball a través de la xarxa
Planificació i optimització de la capacitat mitjançant la detecció proactiva de punts d'accés i el seguiment de la latència i les microesclats
Resolució de problemes i anàlisi de causes arrel mitjançant la supervisió d'alta-freqüència i la correlació de xarxes superposades i subjacents
Sistema operatiu Junos
Els commutadors EX4100-F executen Junos OS, el sistema operatiu de xarxa potent i robust de Juniper que alimenta tots els commutadors, encaminadors i tallafocs de Juniper. Mitjançant la utilització d'un sistema operatiu comú, Juniper ofereix una implementació i un funcionament coherents de les funcions del pla de control en tots els productes. Per mantenir aquesta coherència, Junos OS s'adhereix a un procés de desenvolupament molt disciplinat que utilitza un únic codi font i empra una arquitectura modular d'alta disponibilitat per evitar que els errors aïllats destrueixin tot un sistema.
Aquests atributs són fonamentals per al valor bàsic del programari, ja que permeten que tots els productes de Junos OS-s'actualitzin simultàniament amb la mateixa versió de programari. Totes les funcions estan totalment provades de regressió, fent de cada nou llançament un veritable superconjunt de la versió anterior. Els clients poden implementar el programari amb total confiança que totes les capacitats existents es mantenen i funcionen de la mateixa manera.
Llicència Flex
La llicència de Juniper Flex ofereix un model de llicència comú, senzill i flexible per als commutadors d'accés de la sèrie EX, que permet als clients comprar funcions en funció de les seves necessitats de xarxa i de negoci.
Les llicències Flex s'ofereixen en nivells estàndard, avançats i premium. Les funcions de nivell estàndard estan disponibles amb la imatge del sistema operatiu Junos que s'envia amb interruptors de la sèrie EX. Es poden desbloquejar funcions addicionals amb la compra d'una llicència Flex Advanced o Flex Premium.
Les llicències Flex Advanced i Flex Premium per a les plataformes de la sèrie EX es basen en classe-, determinada pel nombre de ports d'accés al commutador. Els commutadors de classe 1 (C1) tenen 12 ports, els commutadors de classe 2 (C2) tenen 24 ports i els commutadors de classe 3 (C3) tenen 32 o 48 ports.
Els commutadors EX4100-F admeten tant llicències Flex perpètues com per subscripció. Les llicències de subscripció s'ofereixen per períodes de tres- i cinc anys. A més de les funcions del sistema operatiu Junos, les llicències de subscripció Flex Advanced i Flex Premium inclouen Juniper Mist Wired Assurance. Les llicències de subscripció Flex Advanced i Flex Premium també permeten la portabilitat a través del mateix nivell i classe d'interruptors, garantint la protecció de la inversió per al client.
Per obtenir una llista completa de les funcions compatibles amb els nivells Flex Standard, Advanced i Premium, o per obtenir informació sobre les llicències de la sèrie Junos OS EX, visiteu: https://www.juniper.net/documentation/us/en/software/license/licensing/topics/concept/flex-llicències-per-ex.html.
Taula 1. Línia de commutadors Ethernet EX4100-F
| SKU del model/producte | Configuració del port d'accés | Ports PoE/PoE+ | Pressupost d'energia PoE | Ports de 10 GbE (enllaços ascendents) | Ports de 10 GbE (apilament/enllaços ascendents) | Refrigeració |
| EX4100-F-12T | 12-port 10/100/1000BASE-T | 0 | N/A | 2 | 4 | Sense ventilador |
| EX4100-F-12P | 12-port 10/100/1000BASE-T | 12 | 300 W1 | 2 | 4 | Sense ventilador |
| EX4100-F-24T | 24-port 10/100/1000BASE-T | 0 | N/A | 4 | 4 | AFO (flux d'aire-a-darrera) |
| EX4100-F-48T | 48-port 10/100/1000BASE-T | 0 | N/A | 4 | 4 | AFO (flux d'aire-a-darrera) |
| EX4100-F-24P | 24-port 10/100/1000BASE-T | 24 | 370 W | 4 | 4 | AFO (flux d'aire-a-darrera) |
| EX4100-F-48P | 48-port 10/100/1000BASE-T | 48 | 740 W | 4 | 4 | AFO (flux d'aire-a-darrera) |
1 Amb adaptador d'alimentació CA extern i dos ports d'enllaç ascendent connectats a un PSE extern de 90 W. El pressupost d'alimentació PoE és de 180 W amb un adaptador d'alimentació de CA extern.
Especificacions de l'EX4100-F
Especificacions físiques
Placa posterior
Interconnexió de xassís virtual de 80 Gbps per combinar fins a 10 unitats com un únic dispositiu lògic
Dimensions (A x A x P)
EX4100-F-48P, EX4100-F-24P amb font d'alimentació instal·lada: 17,36 x 1,72 x 12,26 polzades (44,09 x 4,37 x 31,14 cm)
EX4100-F-48T, EX4100-F-24T amb font d'alimentació instal·lada: 44,09 x 4,37 x 25,65 cm (17,36 x 1,72 x 10,1 polzades)
EX4100-F-12P/12T: 26,9 x 4,45 x 23,83 cm (10,59 x 1,75 x 9,66 polzades)
Alçada: 1 U
Pes del sistema
EX4100-F-12T: 2,7 kg (5,95 lliures)
EX4100-F-12P: 3 kg (6,61 lliures)
EX4100-F-24T: 3,52 kg (7,76 lliures)
EX4100-F-48T: 3,89 kg (8,57 lliures)
EX4100-F-24P: 4,75 kg (10,46 lliures)
EX4100-F-48P: 5,2 kg (11,46 lliures)
EX4100-F-PWR-75W: 0,75 kg (1,65 lliures)
EX4100-F-PWR-280W: 1,35 kg (2,98 lliures)
Intervals ambientals
Temperatura de funcionament: 12 ports EX4100-F SKU:
32 graus a 104 graus F (de 0 graus a 40 graus)1,
SKU EX4100-F de 24 ports i -48 ports:
32 graus a 113 graus F (de 0 graus a 45 graus)
Temperatura d'emmagatzematge: -40 graus a 158 graus F (-40 graus a 70 graus C)
Altitud de funcionament: fins a 5000 peus a 40 graus C (1828,8 m)
Altitud no operativa: fins a 16.000 peus (4.877 m)
Humitat relativa en funcionament: 5% a 90% (sense condensació)
Humitat relativa sense-funcionament: del 0% al 90% (sense condensació)
1Per suportar intervals de temperatura de funcionament superiors als 40 graus C a altituds de fins a 5.000 peus, òptica de grau industrial (850C) S'ha d'utilitzar.
Refrigeració
Flux d'aire (CFM):
EX4100-F-12T: 0
EX4100-F-12P: 0
EX4100-F-24T: 14,5
EX4100-F-48T: 15,0
EX4100-F-24P: 30,0
EX4100-F-48P: 29,0
Especificacions de maquinari
Canvi de mode de motor
Emmagatzemar i reenviar
Memòria
DRAM: 4 GB amb codi de correcció d'errors (ECC) en tots els models
Emmagatzematge: 8 GB en tots els models
CPU
CPU ARM d'1,7 GHz en tots els models
Densitat de ports GbE per sistema
EX4100-F-12T/12P: 20 (12 ports d'amfitrió + 2 port RJ45 1GbE/2GbE/5GbE/10GbE enllaços amunt + 4 port 10GbE SFP+ Xassís/enllaços amunt)
EX4100-F-24T/24P: 24 (24 ports d'amfitrió + 4 port SFP/SFP+ enllaços amunt + 4 port 10GbE SFP+ Xassís/enllaços virtuals)
EX4100-F-48T/48P: 48 (48 ports d'amfitrió + 4 port SFP/SFP+ enllaços amunt + 4 port 10GbE SFP+ Xassís/enllaços virtuals)
Capa física
Reflectometria del domini temporal (TDR) per detectar trencaments i curtcircuits de cable: EX4100-F-24P/T i EX4100-F-48P/T
Compatibilitat automàtica amb la interfície depenent del mitjà-interfície/mitjà-encreuament depenent del mitjà (MDI/MDIX): EX4100-F-24P/T i EX4100-F-48P/T
Reducció de velocitat del port/configuració de la velocitat màxima anunciada als ports 10/100/1000BASE-T: només EX4100-F-24P/T i EX4100-F-48P/T
Monitorització òptica digital per a ports òptics
Capacitats de commutació de paquets (màxim amb paquets de 64 bytes)
EX4100-F12P/12T sense-bloqueig: 72 Gbps (unidireccional)/144 Gbps (bidireccional)
EX4100-F-24P/24T sense -bloqueig: 104 Gbps (unidireccional)/208 Gbps (bidireccional)
EX4100-F-48P/48T sense-bloqueig: 128 Gbps (unidireccional)/256 Gbps (bidireccional)
Especificacions del programari
Rendiment de capa 2/capa 3 (Mpps) (màxim amb paquets de 64 bytes)
EX4100-F-12P/T 107 Mpps
EX4100-F-24P/T 154 Mpps
EX4100-F-48P/T 190 Mpps
Seguretat
Limitació de control d'accés a mitjans (MAC) (per port i per VLAN)
Adreces MAC permeses: 64.000
Protocol dinàmic de resolució d'adreces (ARP) inspecció ARP dinàmica (DAI)
Protecció de fonts IP
Proxy local ARP
Suport ARP estàtic
Snooping del protocol de configuració dinàmica de l'amfitrió (DHCP).
Portal captiu
Configuracions persistents d'adreces MAC
Protecció de denegació de servei distribuïda (DDoS) (protecció contra inundacions de ruta de control de CPU)
Canvi de capa 2
Adreces MAC màximes per sistema: 64.000
Fotogrames jumbo: 9216 bytes
Interval de possibles ID de VLAN: 1 a 4094
Instàncies de Virtual Spanning Tree (VST): 253
VLAN basada en port{0}
VLAN de veu
Redundància del port físic: grup troncal redundant (RTG)
Compatible amb Per-VLAN Spanning Tree Plus (PVST+)
Interfície VLAN encaminada (RVI)
Detecció de fallades de l'enllaç ascendent (UFD)
ITU-T G.8032: commutació de protecció d'anell Ethernet
IEEE 802.1AB: Protocol de descoberta de capa d'enllaç (LLDP)
LLDP-MED amb integració de VoIP
Suport predeterminat per a VLAN i múltiples rangs de VLAN
Aprenentatge MAC desactivat
Aprenentatge MAC persistent (MAC enganxós)
Notificació MAC
VLAN privades (PVLAN)
Notificació explícita de congestió (ECN)
Túnel de protocol de capa 2 (L2PT)
IEEE 802.1ak: Protocol de registre de VLAN múltiple (MVRP)
IEEE 802.1p: Priorització de classe de servei (CoS).
IEEE 802.1Q: etiquetatge de VLAN
IEEE 802.1X: Control d'accés al port
IEEE 802.1ak: Protocol de registre múltiple
IEEE 802.3: 10BASE-T
IEEE 802.3u: 100BASE-T
IEEE 802.3ab: 1000BASE-T
IEEE 802.3z: 1000BASE-X
IEEE 802.3ae: 10 Gigabit Ethernet
IEEE 802.3by: 25 Gigabit Ethernet
IEEE 802.3af: Alimentació per Ethernet
IEEE 802.3at: Power over Ethernet Plus
IEEE 802.3x: pausa fotogrames/control de flux
IEEE 802.3ah: Ethernet a la primera milla
Spanning Tree
IEEE 802.1D: Protocol Spanning Tree
IEEE 802.1s: Protocol d'arbre d'abast múltiple (MSTP)
Nombre d'instàncies MSTP admeses: 64
Nombre d'instàncies de VLAN Spanning Tree Protocol (VSTP) admeses: 253
IEEE 802.1w: reconfiguració ràpida del protocol Spanning Tree
Agregació d'enllaços
IEEE 802.3ad: Protocol de control d'agregació d'enllaços
Suport 802.3ad (LACP):
Nombre de LAG admesos: 128
Nombre màxim de ports per LAG: 8
Algoritme de compartició de càrrega LAG-trànsit pontat o encaminat (unidifusió o multidifusió):
IP: IP S/D
TCP/UDP: IP S/D, Port S/D
No-IP: S/D MAC
Suport de ports etiquetats a LAG
Característiques de la capa 3: IPv4
Nombre màxim d'entrades ARP: 32.000
Nombre màxim de rutes unicast IPv4 al maquinari: 32.650 prefixos; 32.150 rutes d'acollida
Nombre màxim de rutes de multidifusió IPv4 al maquinari: 16.100 rutes de multidifusió
Protocols d'encaminament: RIPv1/v2, OSPF, BGP, IS-IS
Encaminament estàtic
Política d'encaminament
Detecció de reenviament bidireccional (BFD)
Redundància L3: Protocol de redundància d'encaminador virtual (VRRP)
VRF-Lite
Característiques de la capa 3: IPv6
Nombre màxim d'entrades de descobriment de veïns (ND): 16.000
Nombre màxim de rutes unicast IPv6 al maquinari: 16.200 prefixos; 16.050 rutes d'acollida
Nombre màxim de rutes de multidifusió IPv6 al maquinari: 8000 rutes de multidifusió
Protocols d'encaminament: RIPng, OSPFv3, IPv6, IS-IS
Encaminament estàtic
Llistes de control d'accés (ACL) (filtres de tallafocs de Junos OS)
Entrades ACL (ACE) al maquinari per sistema:
Entrada d'ACL (PACL) basada en port{0}: 4092
Entrada d'ACL-basada en VLAN (VACL): 4092
Entrada d'ACL (RACL) basada en router-: 4092
Sortida d'ACL (PACL) basada en -port: 1022
Sortida d'ACL-basada en VLAN (VACL): 511
Sortida a través de RACL: 1022
Comptador ACL per a paquets denegats
Comptador ACL per als paquets permesos
Possibilitat d'afegir/eliminar/canviar entrades d'ACL al centre de la llista (edició d'ACL)
L2-L4 ACL
Seguretat d'accés
Basat en port 802.1X-
802.1X múltiples suplicants
802.1X amb assignació de VLAN
802.1X amb accés de bypass d'autenticació (basat en l'adreça MAC de l'amfitrió)
802.1X amb suport de VLAN VoIP
ACL dinàmica 802.1X basada en atributs RADIUS
Tipus de protocol d'autenticació extensible (EAP) compatibles amb 802.1X: Missatge 5 (MD5), Seguretat de la capa de transport (TLS), TLS Tunneled (TTLS), Protocol d'autenticació extensible protegit (PEAP)
Autenticació MAC (RADIUS)
Protecció DoS del pla de control
Funcionalitat de radi sobre IPv6 per a l'autenticació, l'autorització i la comptabilitat (AAA)
Snooping DHCPv6
Descobriment de veïns d'IPv6
Protecció de fonts IPv6
Protecció d'anuncis d'encaminador IPv6 (RA).
Inspecció de descoberta de veïns IPv6
Alta Disponibilitat
GRES per a l'enviament sense hits de la capa 2 i els protocols de la capa 3 en la migració per error de RE
Reinici de protocol elegant (OSPF, BGP)
Reenviament sense hits de la capa 2 en la migració per error de RE
Pont sense parar: LACP, xSTP
Enrutament sense parades: PIM, OSPF v2 i v3, RIP v2, RIPng, BGP, BGPv6, IS-IS, IGMP v1, v2, v3
Qualitat de Servei
L2 QoS
L3 QoS
Policia d'entrada: 1 taxa 2 color
Cues de maquinari per port: 12 (8 unicast + 4 multicast)
Mètodes de programació (sortida): prioritat estricta (SP), dèficit ponderat -round robin (WDRR)
802.1p, punt de codi DiffServ (DSCP)/IP confiança i marcatge de precedència
Criteris de classificació L2-L4: interfície, adreça MAC, Ethertype, 802.1p, VLAN, adreça IP, precedència DSCP/IP, números de port TCP/UDP i molt més
Capacitats d'evitar congestió: caiguda de la cua, detecció precoç aleatòria ponderada (WRED)
Multicast
IGMP: v1, v2, v3
IGMP snooping
Snooping del descobriment d'oients multicast (MLD).
Protocol Independent Multicast-Mode escàs (PIM-SM), PIM Font-Mode específic (PIM-SSM), PIM Dense Mode (PIM-DM)
Plataformes de gestió i analítica
Juniper Mist Wired Assurance per al campus
Espai Junos®Director de xarxa del campus
Aplicacions de gestió de l'espai Junos
Gestió i operacions de dispositius
Junos OS CLI
Gestió de-fora-banda: sèrie; Ethernet 10/100/1000BASE-T
Configuració de rescat
Retrocés de configuració
Retrocés d'imatge
RMON (RFC2819) grups 1, 2, 3 i 9
Monitorització remota del rendiment
SNMP: v1, v2c, v3
Protocol de temps de xarxa (NTP)
Servidor DHCP
Client DHCP i servidor intermediari DHCP
Relé DHCP i ajudant
Suport de servidor local DHCP
RADI
TACACS+
SSHv2
Còpia segura
HTTP/HTTP
Resolució del sistema de noms de domini (DNS).
Registre del sistema
Sensor de temperatura
Còpia de seguretat de la configuració mitjançant FTP/còpia segura
RFC admesos
RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC 854 Client i servidor Telnet
RFC 894 IP sobre Ethernet
RFC 903 RARP
RFC 906 TFTP Bootstrap
RFC 951, 1542 BootP
RFC 1027 Proxy ARP
RFC 1058 RIP v1
RFC 1112 IGMP v1
Requisits de l'amfitrió RFC 1122
RFC 1195 Ús d'OSI IS-IS per a l'encaminament en entorns TCP/IP i dual (només transport TCP/IP)
RFC 1256 IPv4 ICMP Router Discovery (IRDP)
RFC 1492 TACACS+RFC 1519 CIDR
RFC 1587 OSPF NSSA Opció
RFC 1591 DNS
Requisits RFC 1812 per a encaminadors IPv4
RFC 1981 Path MTU Discovery per a IPv6
RFC 2030 SNTP, Simple Network Time Protocol
Servidor HTTP RFC 2068
RFC 2080 RIPng per a IPv6
Agent de retransmissió RFC 2131 BOOTP/DHCP i servidor DHCP
Autenticació RFC 2138 RADIUS
RFC 2139 RADIUS Comptabilitat
RFC 2154 OSPF amb signatures digitals (contrasenya, MD-5)
RFC 2236 IGMP v2
RFC 2267 Filtratge d'entrada de xarxa
RFC 2328 OSPF v2 (mode-bord)
RFC 2338 VRRP
RFC 2362 PIM-SM (mode-bord)
RFC 2370 OSPF Opaque LSA Opció
RFC 2453 RIP v2
Especificació del protocol d'Internet RFC 2460, versió 6 (IPv6).
RFC 2461 Neighbor Discovery per a IP versió 6 (IPv6)
RFC 2463 Protocol de missatges de control d'Internet (ICMPv6) per a l'especificació del protocol d'Internet versió 6 (IPv6)
RFC 2464 Transmissió de paquets IPv6 a través de xarxes Ethernet
RFC 2474 DiffServ Precedència, incloent 12 cues/port
RFC 2475 DiffServ Core i funcions d'encaminador Edge
RFC 2526 Adreces reservades de subxarxa IPv6 Anycast
RFC 2597 DiffServ Reenviament assegurat (AF)
RFC 2598 DiffServ Reenviament accelerat (EF)
RFC 2740 OSPF per a IPv6
RFC 2925 MIB per a Ping remot, seguiment
RFC 3176 sFlow
RFC 3376 IGMP v3
Selecció d'adreça predeterminada RFC 3484 per a la versió 6 del protocol d'Internet (IPv6)
RFC 3513 Protocol d'Internet versió 6 (IPv6) Arquitectura d'adreçament
Esborrany de RFC 3569-ietf-ssm-arch-06.txt PIM-SSM Multicast específic de font PIM
RFC 3579 RADIUS EAP compatible amb 802.1x
RFC 6614 RadSec
Protocol de descoberta de fonts multicast (MSDP) RFC 3618
RFC 3623 OSPF Reinici graciós
RFC 4213 Mecanismes bàsics de transició per a hosts i encaminadors IPv6
RFC 4291 Arquitectura d'adreçament IPv6
RFC 4443 ICMPv6 per a l'especificació IPv6
RFC 4541 IBMP i serveis de rastreig MLD
Autenticació RFC 4552 OSPFv3
RFC 4861 Neighbor Discovery per a IPv6
RFC 4862 IPv6 Autoconfiguració d'adreces sense estat
RFC 4915 MT-OSPF
RFC 5095 Obsolet de les capçaleres d'encaminament de tipus 0
RFC 5176 Extensions d'autorització dinàmica a RADIUS
RFC 5798 VRRPv3 per a IPv6
Esborrany-ietf-bfd-base-05.txt Detecció de reenviament bidireccional
Esborrany-ietf-idr-restart-10.txt Mecanisme de reinici elegant
Esborrany-ietf-isis-reinici-02 Reiniciar senyalització per IS-IS
Esborrany-ietf-isis-wg-multi-topologia{-11 Enrutament multitopologia (MT) a IS-IS per a BGP
Esborrany d'Internet-ietf-isis-ipv6-06.txt, enrutament IPv6 amb IS-IS
LLDP Media Endpoint Discovery (LLDP-MED), ANSI/TIA-1057, esborrany 08
PIM-DM Draft IETF PIM Dense Mode draft-ietf-idmr- pimdm-05.txt, draft-ietf-pim-dm-new-v2-04.txt
MIB compatibles
RFC 1155 SMI
RFC 1157 SNMPv1
RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-Com MIB i TRAP
RFC 1493 Bridge MIB
MIB Ethernet RFC 1643
RFC 1657 BGP-4 MIB
RFC 1724 RIPv2 MIB
RFC 1850 OSPFv2 MIB
RFC 1905 RFC 1907 SNMP v2c, SMIv2 i MIB revisat-II
RFC 2011 SNMPv2 per al protocol d'Internet mitjançant SMIv2
RFC 2012 SNMPv2 per al protocol de control de transmissió mitjançant SMIv2
RFC 2013 SNMPv2 per al protocol de datagrames d'usuari demandant SMIv2
MIB de la taula de reenviament IPv4 RFC 2096
Paquets d'aplicacions del sistema RFC 2287 MIB
RFC 2570–2575 SNMPv3, seguretat, xifratge i autenticació basats en l'usuari
RFC 2576 Coexistència entre SNMP Versió 1, Versió 2 i Versió 3
RFC 2578 SNMP Estructura de la informació de gestió MIB
RFC 2579 Convencions textuals SNMP per a SMIv2
MIB d'interfície semblant a RFC 2665 Ethernet-
RFC 2787 VRRP MIB
RFC 2819 RMON MIB
MIB del grup d'interfícies RFC 2863
MIB d'interfície RFC 2863
RFC 2922 LLDP MIB
RFC 2925 Ping/Traceroute MIB
RFC 2932 IPv4 Multicast MIB
MIB d'aplicació SNMP RFC 3413
RFC 3414 Model de seguretat-basat en usuari per a SNMPv3
Model de control d'accés basat en RFC 3415 View-per a SNMP
RFC 3621 PoE-MIB (només commutadors PoE)
RFC 4188 STP i extensions MIB
Definicions RFC 4363 d'objectes gestionats per a ponts amb classes de trànsit, filtratge de multidifusió i extensions de VLAN
Suport MIB RFC 5643 OSPF v3
Esborrany – blumenthal – aes – usm - 08
Esborrany – reeder - snmpv3 – usm - 3desede -00
Esborrany-ietf-bfd-mib-02.txt
Esborrany-ietf-idmr-igmp-mib-13
Esborrany-ietf-idmr-pim-mib-09
Esborrany-ietf-idr-bgp4-mibv2-02.txt – MIB BGP-4 millorat
Esborrany-ietf-isis-wg-mib-07
Resolució de problemes
Depuració: CLI mitjançant consola, Telnet o SSH
Diagnòstic: Mostra i comanda depuració, estadístiques
Mirall de trànsit (port)
Replica de trànsit (VLAN)
Eines IP: ping i traça ampliats
Compromís de Juniper Networks i retrocés
Seguiment del trànsit
La rèplica basada-ACL
Duplicació de ports de destinació per sistema: 4
Monitorització del port LAG
Múltiples ports de destinació supervisats a 1 mirall (N:1)
Nombre màxim de sessions de duplicació: 4
Duplicació a la destinació remota (a través de L2): 1 VLAN de destinació
Etiquetes populars: Commutador de xarxa ex4100-f-48t, proveïdors, venda a l'engròs, barat, preu











